• Vergroot lettergrootte
  • Standaard lettergrootte
  • Verklein lettergrootte
Home Losse flodders Excel-truc: zoeken op voorkomen van specifieke waarde
Excel-truc: zoeken op voorkomen van specifieke waarde

excel excel-truc truc

De onderstaande formule is een slimmigheidje om binnen Excel te controleren óf een specifieke waarde (die in cel D1 staat vermeld) voorkomt in een opgegeven bereik (in dit voorbeeld A2:A178).

=ALS(AANTAL.ALS(A2:A178;D1)>0;"waarde komt voor";"waarde komt niet voor")

De formule telt hoe vaak het gespecificeerde criterium voorkomt in het opgegeven bereik. Als het vaker dan 1 keer voorkomt, is de conclusie 'waarde komt voor'.

In alle andere gevallen komt de aangegeven waarde nul keer voor, en kan conclusie getrokken worden dat "waarde komt niet voor".

Zie ook:

Excel-truc: doorzoeken cel op voorkomen specifieke tekens

Laatst aangepast op donderdag, 28 februari 2019 19:25  

It's best when you have a defined purpose, outcome, and deliverable by which to measure the fruits of your labor.

Russell Bishop

Banner
Banner

Archief

Lean boeken top 5

(maart 2016)
Banner
Banner
Banner
Banner
Banner

We hebben 156 gasten online
Artikelen

verspilling jim womack waste

Banner

instructional story design rance greene

Instructional Story Design
Develop Stories That Train
Rance Greene

Bij Bol.com

 

Lean boekentips

The Hoshin Kanri Forest
Lean Strategic Organizational Design
Javier Villalba-Diez

Bij Bol.com


Banner